A.D.A. Amiga Demoscene Archive

  Welcome guest! Please register a new account or log in

  

  

  

log in with SceneID

  

Demos Amiga Demoscene Archive Forum / Coding / Help: 040 betatesters wanted

 

Author Message
TheDarkCoder
Member
#1 - Posted: 17 Jan 2005 12:29
Reply Quote
Hello

is there someone with a fast 040 (040 40Mhz) willing to help me doing some tests?
If so, you can download the archieve http://www.di.univaq.it/forlizzi/tests4lanch1.lha

The archieve contains several tests. The most important is Interrupts. You can execute it from shell and it will print out some numbers. The program requires a parameter (if you execute it without parameters it prints just an help message). There are 11 possible values for the parameter, and you should be so kind to try all of them and reports the outputs to me.

Then there are 2 programs in the directory keyboard. Such program turn the screen to red. At that point you have to press/release keys and remember how much press/release you do. Please try with several values. You exit pressing the mouse button and the program prints a number which should be the double of the number of pressed/released keys.

The 4 programs in music are 4 variants of the p61 code. If I got it right, all of them should sound the same on your 040.

I thanks in advance those who will help me!
:-)
TheDarkCoder
Member
#2 - Posted: 19 Jan 2005 17:26
Reply Quote
Is it possible that no-one in this forum has a 040 to try my tests??

please, I need those results!! :-))
z5_
Member
#3 - Posted: 19 Jan 2005 17:32
Reply Quote
TDC,

Sorry, haven't got an 68040.

Also, i don't think this forum is the best way to get in touch with other ppl as it is somewhat 'calm' :| Try Amigaworld or amiga.org forums for better response.
TheDarkCoder
Member
#4 - Posted: 19 Jan 2005 19:15
Reply Quote
yes, but I would prefer to have ppl interested in coding as testers.
I didn't imagine the 040s were so rare...

:-)
bonkers
Member
#5 - Posted: 20 Jan 2005 02:07
Reply Quote
Hehe, I guess we all own 060 monsters now =)

A graphician in our group (frost) has a 040/40 and I know that Esau/Traktor has one I'll send them and email and have them getting in touch with you. They are not coders (Esau is pseudo coder) but I guess the test is not to hard.
TheDarkCoder
Member
#6 - Posted: 20 Jan 2005 08:52
Reply Quote
@bonker:
thank you very much!!
the test is not hard. But posting in a "general public" forum makes many people ask what is this for, when there will be a new release of P61, why are doing this since P61 is already perfect and so on...

I prefer to deal with fewer but more competent people

thanks again
krabob
Member
#7 - Posted: 20 Jan 2005 09:26
Reply Quote
most blizzardPPC users have in fact a 68040 25Mhz, because most cards were including one. I had such HW for years, but this shitty configuration is slower than a 68030 50Mhz in most cases. I switched to a 060 Blizzard PPC :-) Sorryyyy !
frost
Member
#8 - Posted: 20 Jan 2005 10:49
Reply Quote
I'll download and test as soon as I have done some shopping...
Anonymous
Member
#9 - Posted: 21 Jan 2005 13:47
Reply Quote
I downloaded the test archive but it seems to be damaged so i can't unarchive it...
TheDarkCoder
Member
#10 - Posted: 21 Jan 2005 15:06
Reply Quote
@anonymous really? I am able to unarchieve it even on a windows system...
frost
Member
#11 - Posted: 21 Jan 2005 16:34
Reply Quote
@TDC
I wrote that...

Yes, I downloaded it with my miggy and tried to unarc it with Unarc :) but most of the files are damaged... :(
TheDarkCoder
Member
#12 - Posted: 23 Jan 2005 13:42
Reply Quote
I received your email...have you finally unarced it correctly?
frost
Member
#13 - Posted: 23 Jan 2005 14:18
Reply Quote
It was Unarc that couldn't unarc it properly...
TheDarkCoder
Member
#14 - Posted: 25 Jan 2005 20:53
Reply Quote
@frost

have you received the new version of the keyboard test?
:)
frost
Member
#15 - Posted: 19 Feb 2005 01:24
Reply Quote
@TDC
Can you mail it to me again... I lost all my mail in a crash... (As stated before on this forum I think...)
TheDarkCoder
Member
#16 - Posted: 19 Feb 2005 18:58
Reply Quote
@frost

sure! :)
TheDarkCoder
Member
#17 - Posted: 23 Feb 2005 14:25
Reply Quote
@frost

the email returned back to me. It seems there are still problems with your adress. If you have another one, plese contact me:
darkcoder (at) supereva (dot) it
frost
Member
#18 - Posted: 21 Mar 2005 08:56
Reply Quote
Hi. I'm sorry for not responding.
Try to mail me at frost [at] tulou [dot] se
That addy should work (I get a hell lot of spam, but hey, I still actually _get_ them :)
TheDarkCoder
Member
#19 - Posted: 21 Mar 2005 12:00
Reply Quote
@ frost: Hi! you seem to have much troble with emails! :-)

but you came back with the beginning of Spring!! :-)

ok, I sent just now (monday 21/3/05) the email at the new adress.
Th subject is: "Coding Tests"

hope this is the right one! :-)
chhers

 

  Please register a new account or log in to comment

  

  

  

 

A.D.A. Amiga Demoscene Archive, Version 3.0