A.D.A. Amiga Demoscene Archive

  Welcome guest! Please register a new account or log in

  

  

  

log in with SceneID

  

Demos Amiga Demoscene Archive Forum / Demos / Kefrens - Guardian Dragon

 

Author Message
Lonewolf10
Member
#1 - Posted: 21 Aug 2007 01:08 - Edited
Reply Quote
Hi,

Just downloaded a few Kefrens demo's. The desert one was amazing.
Anyway, I downloaded Guardian Dragon and tried to run it on the OCS chipset under emulation (WinUAE 1.4.1) on my laptop (running Windows 2K).
It started okay, but would crash around loading track 40. It wasn't until I changed the chipset to AGA that it would run properly.

Perhaps the admin should look into changing it (EDIT: it states OCS in the details column on the left), or perhaps someone could confirm that it's not just me.


Regards,
Lonewolf10

PS. Sorry for being away for 2 months. Other things have got in the way :(
z5_
Member
#2 - Posted: 21 Aug 2007 01:33
Reply Quote
@lonewolf10: both guardian dragon demos are definately ocs (unless they are those few rare ecs demos) and definately not aga. That it runs better under aga on winuae might have something to do with your settings.
Lonewolf10
Member
#3 - Posted: 21 Aug 2007 03:39
Reply Quote
Possibly, but some demo's can be really fickle and since I have already managed to spend 2 hours downloading demo's and watching them, I'm not about to spend ages fiddling with WinUAE's settings - for all I know it could be a bug with WinUAE anyway!


Regards,
Lonewolf10
Lonewolf10
Member
#4 - Posted: 21 Aug 2007 04:07
Reply Quote
To admin (z5),


Apologies for sticking this here, but I couldn't find a way to contact you directly. I have found that the files for MegaDemo 8 and Guardian Dragon 2 (both by Kefrens) have either changed location, or have been renamed.

I have posted the new locations in my comments on each of the demo's pages, but thought you should know so you can change it (I know how hard it must be for you to keep ontop of it all).


Regards,
Lonewolf10
michael phipps
Member
#5 - Posted: 21 Aug 2007 07:55
Reply Quote
Hello LoneWolf! Regards to loading your Kefrens demo in WinUAE. To set the WinUAE to run Guardian Dragon, in memory settings, select RAM: & set Fast-mem to 1 Meg, this is needed because this program itself uses fake fast-mem or real fast-mem to load! The demo itself is OCS (Old Chip Set)! But the demo is 512k Fake fast or Real fast + 512k of chip-mem Hope this Helps!
Lonewolf10
Member
#6 - Posted: 21 Aug 2007 22:52
Reply Quote
Thanks, but no success. I normally have 2MB RAM and 8MB fast RAM selected, but tried it with your settings and still no success. I also tried some of the other ROM images (1.2 and 2.05) too.
Nevermind, I can run it, just not with the intended chipset, LOL.


Regards,
Lonewolf10

 

  Please register a new account or log in to comment

  

  

  

 

A.D.A. Amiga Demoscene Archive, Version 3.0